Home Troubleshooting

Discussion

Left ArrowBack to discussions page
cpiechnickcpiechnick Posts: 1 Recruit
Hey everyone,

suddenly we have the problem that the Robotiq 3-Finger Gripper (Firmware GS3-3.5.1) is not available via TCP. When the gripper powers on, the Red LED stays on and via the User Interface we see the error message "Minor Fault: The communication chip is not ready". When we try to change the IP-settings, the software shows an error and asks for restarting the User Interface. 

We have tried other power supplies (24V, 5A) but it does not change anything. 

Any suggestions?

PS: We have not rewired/touched anything. It was working for months. 

Best regards
Christian

Comments

  • Etienne_SamsonEtienne_Samson Beta Tester Beetle, Wrist Camera URCap 1.3.0, Vacuum Beta tester Posts: 419 Handy
    @cpiechnick someone from the tech support team will contact you, this seems like a corrupted firmware on the communication module. We use Hilscher communication chip (Net-IC) and they can be reprogrammed. You should get an email shortly.
    Etienne Samson
    Technical Support Director
    +1 418-380-2788 ext. 207
    [email protected]
  • michielettomichieletto Posts: 2 Recruit
    Hi,
    we have exactly the same problem with our robot.
    Could you please help us in solving the issue?

    Thanks in advance.
    Best.
    Stefano
  • michielettomichieletto Posts: 2 Recruit
    Hi,
    we have exactly the same problem with our robot.
    Could you please help us in solving the issue?

    Thanks in advance.
    Best.
    Stefano
    No one can help us?

    Thanks.
    Best.
    Stefano
  • David_LevasseurDavid_Levasseur Beta Tester Beetle Posts: 181 Handy
    @michieletto, I opened a support ticket for you too.
  • kevinrossikevinrossi Posts: 1 Recruit
    Hello,

    I have the same problem and it occurred when I tried to change ModBus TCP parameters (I disabled Netmask) and now I can't have it working.

    Anyone can help me please ?

    Best regards,
    Kévin
  • David_LevasseurDavid_Levasseur Beta Tester Beetle Posts: 181 Handy
    Hello @kevinrossi, we will help you troubleshoot this in private via a support ticket.
  • changkyuchangkyu Posts: 1 Recruit
    Hello,
    I have the exactly same issue with the same gripper: Robotiq 3-Finger Gripper (Firmware GS3-3.5.1).
    It occurred when I tried to change ModBus TCP parameters.

  • David_LevasseurDavid_Levasseur Beta Tester Beetle Posts: 181 Handy
    @changkyu, I opened a support ticket for you as well.
  • Yannik_MethotYannik_Methot Posts: 26 Handy
    @changkyu, Just leaving a trace here that we could solve your issue with a procedure to restore the communication chip. 
  • Clem_BoissonClem_Boisson Posts: 1 Recruit
    Hi everyone, same problem here, I can't connect the gripper via modbus and when I connect with the user interface via USB I get the message that the communication chip is not ready. My version of the softaware is GS2-3.3.1.

    Thanks in advance.

    Clément.
  • mathieu_theriaultmathieu_theriault Posts: 29 Handy
    Hi @Clem_Boisson, I have opened a support ticket for you as we will need to investigate further this issue. You should receive an email about this shortly.
  • julianCallejulianCalle Posts: 1 Recruit
    Hi everyone, same problem here, I can't connect the gripper via Ethercat, in robotq user interface I have got "minor fault communication chip is not ready". Also when I use the software "netx" when I try to  donwload it gives me the next error code "0x800A00002; function=>nxAPIDownload"
  • corcodelcorcodel Posts: 1 Recruit
    Hello,

    We started experiencing the exact same problem once I attempted to change the IP of the gripper. Our firmware version is GS3-3.5.2. Some help would be greatly appreciated.

    Regards,

Sign In or Register to comment.
Left ArrowBack to discussions page