Discussion

Left ArrowBack to discussions page
Kaleb_RodesKaleb_Rodes Posts: 60Founding Pro, Partner, Beta Tester VIsion 1.1 Program, Tactile Sensor Beta Testers, Beta Tester Camera URCap 1.2.0-beta Handy
Received the following error this morning after installing the wrist camera on one of our CB3.1 UR5 demo units:

 

Any help would be greatly appreciated!

Note: the same dongle and usb stick have been used on a different robot previously.
Kaleb Rodes
Applications Engineer
Behco

Best Answers

Comments

  • MicusanMicusan Posts: 5Tactile Sensor Beta Testers Apprentice

    I have the same problem with a UR3 robot, when I reinstalled all the files and the exe.file again, for a moment the problem was solved, now I have the same error.

    Note: in my case I use the original dongle only for this robot

  • SebastienSebastien Posts: 219 Handy
    @Micusan  @Kaleb_Rodes
    We ran into issues similar to these as well as issue when the robot was rebooting. They were due to having the 4 ports USB switch provided by Robotiq plugged into the USB 3.0 of the UR Controller (blue USB Connector). When connected the switch to another port and it solved it all!



  • Annick_MottardAnnick_Mottard Posts: 147Beta Tester Beetle, Wrist Camera URCap 1.3.0 Handy
    @Micusan

    I just opened up a support ticket for you. We will address the issue and get back on DoF when we know more.
    Annick Mottard
    Product Expert
    Robotiq
    [email protected] 
  • sabine_gironsabine_giron Posts: 1 Recruit
    Hello,

    I am trying to install the Wrist Camera for the first time on a UR3 (Software version 3.4.3.77).
    I connected the wires, connected the 4 ports USB hub inside the controller, connected the Wrist camera cable, the USB with the URCap (v 1.2.3), the License USB dongle and the Force torque sensor cable onto the hub. URCap (v 1.2.3) is installed.

    However, I have these error messages:



    I restarted several times the UR, tried different USB plug inside the controller, uninstall and reinstalled the URCap, unplugged and re-plugged the license dongle (green light then green and red).

    Would someone has an idea on what to do?

    Thank you,

    Sabine
  • David_LevasseurDavid_Levasseur Posts: 181Beta Tester Beetle Handy
    Hello @sabine_giron,
    The vision server does not seem to be installed. When you download the vision URCap, there is also a folder called vision_system that you need to extract. Copy this folder at the root of the USB stick connected to the USB hub and then you will be able to install the vision server. The full procedure is accessible in this section of the instruction manual.
Sign In or Register to comment.
Left ArrowBack to discussions page