Home Robotiq Products

Discussion

Left ArrowBack to discussions page
VioletDogVioletDog Posts: 2 Recruit
I'm try to get force and torque from FT300, but failed. I download the visual demo from https://robotiq.com/support, but it didn't work, no data curve. I tried the python script from https://dof.robotiq.com/discussion/2379/read-ft300s-data-stream-at-100hz-with-python, but only get an error:
minimalmodbus.InvalidResponseError: Checksum error in rtu mode: 'J\x0b' instead of 'ZÝ' . The response is: '\x8eÿ\n\t \x98Jbè\x0eÿJ\[email protected]\x0eJ\x0b' (plain response: '\x8eÿ\n\t \x98Jbè\x0eÿJ\[email protected]\x0eJ\x0b').
How can I get the true data from FT300? Any help much appreciated.

Tagged:

Comments

  • bcastetsbcastets Vacuum Beta tester Posts: 642 Expert
    First step is to try using the pc software provided on our support webpage to visualize forces. If it does not work you may not have to do e the connection properly. Please contact [email protected] if you cannot manage to use the pc software. 
  • VioletDogVioletDog Posts: 2 Recruit
    Thanks. Problem solved. I cut off the power supply, reboot FT300 and get the force correctly.
Sign In or Register to comment.
Left ArrowBack to discussions page