Home Troubleshooting


Left ArrowBack to discussions page
DostiestDostiest Posts: 2 Recruit
I activated the robot's Ethernet/IP adapter and configured an IP adress for it.
Then, I got an "RTDE interface cannot initialize" error coming from the Robotiq copilot.
So I updated the copilot's urcap from 1.18 to 1.27.
I now have a "could not communicate with XML-RPC server" error in addition to the previous one.

Any hints on how to resolve this?



  • EnricEnric Founding Pro, Partner, Beta Tester Multi Gripper, Vacuum Beta tester Posts: 113 Handy

    It also happened to me when activating the Profinet.

    Can you verify that in the menu Installation -> URCaps -> Copilot -> Configuration -> General: "Use Copilot to manage a soft speed transition when resuming from a Safeguard stop" it's unchecked
    This can make the problem.

    Best regards
    Enric Vila Avila
    Vicosystems S.L.L.
    Industrial Collaborative Systems

    [email protected]
Sign In or Register to comment.
Left ArrowBack to discussions page