Home Troubleshooting

Discussion

Left ArrowBack to discussions page
RaiedKassabRaiedKassab Posts: 2 Recruit

We've had a one UR5e fail with a C450C4 Error about a missing Force-Torque sensor in the last week. 
Tried to restart the robot with no effect.

We upgraded the robot to 5.11 with no changes. 

All connections have ben cheeked.  

 

Note:

The robot is equipped with Robotiq 2F-85 & Wrist Camera.

There is no FT 300-S Force Torque Sensor in this robot!!

The robot was turned off for more than 9 months, and the system was fully functional before shutting down it.

 

Any suggestions pleas to fix this issue?
Tagged:

Comments

  • Yannik_MethotYannik_Methot Posts: 39 Handy
    Hi @RaiedKassab,

    UR e-Series robot models do actually have an embedded Force-Torque sensor in their wrist.

    It is possible that an internal connection in the robot has failed during its storage period, making the connection to the FT-sensor impossible.

    Historically, it could be solved by replacing the wrist of the robot, but I would highly suggest contacting UR's support so they can advise on the best solution for you.

    Hope this helps.
  • bcastetsbcastets Vacuum Beta tester Posts: 639 Expert
    You could also share an picture of the error message. That may help to understand the situation.
  • RaiedKassabRaiedKassab Posts: 2 Recruit

    Her is the error:
  • bcastetsbcastets Vacuum Beta tester Posts: 639 Expert
    It is an error related to the robot itself. As my colleague suggested, you should contact UR support to get further advice.
Sign In or Register to comment.
Left ArrowBack to discussions page