Discussion

Left ArrowBack to discussions page
I am attempting to work with a 2f-85 gripper using ROS via the serial to usb connector. I am unable to to connect properly, and the ros driver crashes. Using the exact same computer and ros driver I am able to control a different 2f-85 gripper (we have two), so I have narrowed the problem down this specific gripper (the wiring seems ok). The gripper itself is not damaged. We were originally using the gripper with the URCaps package on a UR5e, and it was completely functional. Now we have switched to the external cable/usb to control the gripper with ROS. Right now we just get a solid red light when powered on. The FTDI serial to usb driver appears to be registering correctly. We have also tried to access the gripper through the "Robotiq User Interface" program, and tried to recover the gripper, but failed to make a connection. We have tried some of the troubleshooting guides, and haven't gotten anywhere. Do you have any suggestions?
Tagged:

Comments

Sign In or Register to comment.
Left ArrowBack to discussions page