Discussion

Left ArrowBack to discussions page
jnagrajnagra Posts: 1Unconfirmed Recruit
On start up when initializing the UR5e I get an error that states that the current on the tool is too high. We left the gripper and the robot on when we went to lunch and as soon as we came back the error was on the pendant screen. We are currently running a brand new UR5e with a Hand E gripper that is also brand new. The gripper has no more than 2 hours of service on it. Is there anything we can do to fix this error and get the gripper to turn on again? 

Comments

  • Guillaume_CharronGuillaume_Charron Posts: 42Beta Tester Beetle Handy
    @jnagra

    Thanks for reporting this issue. We will send the RMA documents in private so we can take a look at your unit here at Robotiq office.
    Guillaume Charron
    Support Tech
    +01 418-380-2788 ext. 236
    [email protected]
  • John_EUJohn_EU Posts: 2 Recruit
    Dear Robotiq Community,

    is there a solution for this problem? Because I am facing the same problem in our company with our UR5e and a Robotiq Hand-E.

    Best regards
    Johann


  • mathieu_theriaultmathieu_theriault Posts: 21 Apprentice
    edited July 5
    @John_EU I will open a ticket for you. You will receive an email shortly.

    Regards,

  • David_LevasseurDavid_Levasseur Posts: 181Beta Tester Beetle Handy
    This error message means that there is a problem with the electronics of the gripper. There is nothing that can be done remotely. A gripper triggering this error message has to be returned to Robotiq for repair.
  • John_EUJohn_EU Posts: 2 Recruit
    Thank you for your replies.
    I am in contact with Mathieu and with my distributor. Sending my equipment to my distributor for some analysis.
Sign In or Register to comment.
Left ArrowBack to discussions page