Home Troubleshooting


Left ArrowBack to discussions page
laddladd Posts: 7 Apprentice
this robot has been programmed and had been wired to a production line,  we want to use it offline without having any inputs .wrote simple program now an alarm pop up (fieldbus input disconnected ) .i remember reading somewhere to turn them off cannot find out how 

Best Answer

  • dgrdgr Posts: 4 Apprentice
    Answer ✓
    Hello ladd,

    To turn off fieldbus you need to go to installation tab and disable EthernetIP or Profinet (depending which one was running).


Sign In or Register to comment.
Left ArrowBack to discussions page