Home Robotiq Products


Left ArrowBack to discussions page
wzywzy Posts: 3 Apprentice
edited January 2019 in Robotiq Products
I'm using your Wrist Camera with UR10.And I wrote a program on UR.I click Start on the UR control panel and the program will run normally.But when I use Socket to connect to UR remotely, if I load this program and send "play". The UR control panel will not work properly.When I commented out the camera's function in the program, it worked fine again.So I am very confused here to ask for your help.The version of URcap I am using is “UCC-1.6.6 for PolyScope 3.7+ and 5.1+” and UR's version is 3.7.

Best Answer


  • wzywzy Posts: 3 Apprentice
    edited January 2019
  • wzywzy Posts: 3 Apprentice

    This is a known issue that will be solved within the next Camera URCap version (UCC 1.7.0).

    Thanks for your reply.Can you tell me the approximate date for it?So I can have a plan with my customers.
  • Dany NoletDany Nolet Beta Tester Camera URCap 1.2.0-beta, Beta Tester Beetle, Wrist Camera URCap 1.3.0 Posts: 20 Apprentice
    edited February 2019
    Issue solved & tested on URCap 1.7.0. Access to UR's Dashboard Server using TCP/IP sockets is solved in 1.7.0.

    Dany Nolet

    Product Owner

    1-888-ROBOTIQ (762-6847) ext. 233

    [email protected]

Sign In or Register to comment.
Left ArrowBack to discussions page