Home Troubleshooting

Discussion

Left ArrowBack to discussions page
Hi there! 
I am very new to the robotic field and just started to experiment with the UR5 (software version PolyScope 3.4.1.59). I have mounted and connected Adaptive Gripper 2-Finger to the UR5. I followed the steps on the quick start guide, I've downloaded the latest .urcap file (Robotiq_Grippers-1.4.0.urcap) and set up the robot accordingly and restart. The guide says to activate the URCaps, when I select URCaps, it shows Robotiq_Grippers under active URCaps however with a warning sign next to it and the gripper toolbar does not appear. I assume that the problem can be compatibility, I tried the same steps with the previous version UCG-1.2.1 which might be not compatible as well, but those are the only options that I can see on the website. 
It would be great if anyone has any idea how to solve the problem? Thanks :smile:

Tagged:

Comments

  • David_LevasseurDavid_Levasseur Beta Tester Beetle Posts: 181 Handy
    Hello @iremnurtokac, This is indeed a compatibility issue. My recommendation would be to update PolyScope to 3.6 and install UCG 1.4.0
  • szeleng1012szeleng1012 Unconfirmed Posts: 3 Apprentice
    hello @David_Levasseur , i am currently facing the same issue. however, with polyscope 3.6 is not compatible with the latest gripper software. is there any way we can get the gripper software that is compatible with polyscope 3.6? we also tried to update our polyscope but there's an error so we could not update. 

  • Yannik_MethotYannik_Methot Posts: 25 Handy
    Hi @szeleng1012,

    There should not be any issues with updating your Polyscope version to the most recent. You must know, however, that the updates must be done incrementally. The robot will not let you jump from 3.6.0 to 3.14.1 directly. You must update with all major revisions up to the desired one (3.6>3.7>3.8>etc...).

    Hope this will help you get the best out your robot and gripper.
Sign In or Register to comment.
Left ArrowBack to discussions page