Discussion

Left ArrowBack to discussions page
Alan_JordanAlan_Jordan Posts: 6Partner Apprentice
The UR10 robot is using PolyScope  3.3.4.310. 

I downloaded as recommended:
Robotiq Gripper with UR PolyScope 3.5 and previous versions (UCG-1.2.1) RAR file  

I am getting a yellow triangle warning within the URCaps set-up window.

I have a FT Sensor & Insights already installed.
- do I need to uninstall these ?

Many thanks,
Alan J.

Comments

  • David_LevasseurDavid_Levasseur Posts: 137Beta Tester Beetle Handy
    Hello @Alan_Jordan, our URCaps are only compatible with PolyScope 3.5 and higher as stated here. I know it said 3.5 and lower on the site but this information is wrong and I had it modified. Thank you for pointing it out.
  • Alan_JordanAlan_Jordan Posts: 6Partner Apprentice
    Hi David, 
    I have 2 new grippers to install across (7) UR10s ranging from 3.0 to 3.5.1
    Much prefer not to touch PolyScope.
    - what is the best solution you could suggest here

    Many thanks,
    Alan J 


  • David_LevasseurDavid_Levasseur Posts: 137Beta Tester Beetle Handy
    Hello @Alan_Jordan, Quite honestly, I can't recommend any other solution than to upgrade PolyScope. There was a lot of bug fixes and new features (on PolyScope and on our URCaps) since PolyScope 3.0. If I'm not mistaken, the concept of URCaps didn't even exist before PolyScope 3.2. It might take you a little bit of time to get your systems up to date but you will save a lot on troubleshooting later on.
Sign In or Register to comment.
Left ArrowBack to discussions page