Discussion

Left ArrowBack to discussions page
Etienne_SamsonEtienne_Samson Posts: 418Beta Tester Beetle, Wrist Camera URCap 1.3.0, Vacuum Beta tester Handy
edited July 2018 in Robotiq Products
Hi Pros,

Effective July 5, 2018, Robotiq released an updated version of its Wrist Camera URCap (UCC-1.4.0).
The corresponding Robotiq user interface is now compatible with UR's PolyScope version 3.6.
Browse to this link for downloading the latest vision URCap.

We want to thank you for your sustained collaboration and assure you that we are continuously striving to make our products better.


Regards,
Etienne Samson
Technical Support Director
+1 418-380-2788 ext. 207
[email protected]

Comments

  • AlesAles Posts: 2 Recruit
    Hi

    How is it with reverse compatibility? Should programs that contain earlier versions of the software work on 1.4.X? We updated from UCC-1.2.3 to UCC-1.4.1 and now the programs that contain URCaps commands for the camera don´t even open. We just get an infinite loading screen. Others work normally. Have you come across this problem before?

    Ales
  • mkardasinskimkardasinski Posts: 25 Handy
    UCC-1.4.1 is only compatible with Polyscope 3.6 & up. If your are less than v3.6 you should be using UCC1.3.2
  • AlesAles Posts: 2 Recruit
    We also updated the controller.
  • Michael_PerezMichael_Perez Posts: 9Beta Tester Camera URCap 1.2.0-beta Apprentice
    Hi Guys,

    I am having a problem with the UR5e and the camera. Here my issues:

    • The lights stays on
    • After the picture and picking up all the objects, the camera takes another picture but does not find anything.

    Michael Perez

    Engineering Manager

    Campbell & George Co.

    A division of Buchanan Automation Inc.

  • Etienne_SamsonEtienne_Samson Posts: 418Beta Tester Beetle, Wrist Camera URCap 1.3.0, Vacuum Beta tester Handy
    @Michael_Perez someone will contact you Monday, can you tell us what is your Polyscope and URcaps version for now?
    Etienne Samson
    Technical Support Director
    +1 418-380-2788 ext. 207
    [email protected]
  • Michael_PerezMichael_Perez Posts: 9Beta Tester Camera URCap 1.2.0-beta Apprentice
    No problem. Polyscope 5.1 and URcap 1.6.2

    Michael Perez

    Engineering Manager

    Campbell & George Co.

    A division of Buchanan Automation Inc.

  • Brittaney541Brittaney541 Posts: 29 Apprentice
     I have Polyscope 5.1 and am able to install and calibrate UCC-1.6.6. But when trying to use Camlocate from the program node a confusing error pops up. So I am unable to teach it a part or use the camera in the program, it also has a f2-85 gripper on it. Everything in the installation URCap-Camera is all green and good to go.
  • David_LevasseurDavid_Levasseur Posts: 169Beta Tester Beetle Handy
    @Brittaney541, make sure that the URCap and PolyScope are both up to date. This issue might already be fixed. If it still occurs, please send a picture of the error message. Also, we opened a support ticket to help you with that.
  • Brittaney541Brittaney541 Posts: 29 Apprentice
    Thanks so much got it fixed. I have the UCC 1.6.6 and have the new one downloaded on a thumb drive UCC 1.7.1. or 0. Im worried that if I uninstall the 1.6.6 and put in the other thumb drive that it might damage the robot can you please tell me what is the best and safest way to do that? Thanks
  • David_LevasseurDavid_Levasseur Posts: 169Beta Tester Beetle Handy
    No problem @Brittaney541, please follow this procedure for updating the vision URCap on a CB series robot.
Sign In or Register to comment.
Left ArrowBack to discussions page