Discussion

Left ArrowBack to discussions page
Tim_SmithTim_Smith Posts: 38 Apprentice
Hi DOF Pros,


I am currently working on a polishing application using a UR5 and the FT300 sensor. I am running a loop with 4 waypoints inside to give the robot the polishing path. The problem is that the robot pauses between the 4th and the 1st waypoints when going through the loop for the second time.

Does anyone know how to reduce or remove this waiting time when going through the loop? Does anyone have any advice or good practices for polishing/grinding applications?

Thanks in advance!

Comments

  • matthewd92matthewd92 Posts: 854Founding Pro, Tactile Sensor Beta Testers Handy
    @Tim_Smith not sure what you mean by waiting time, are you coming to a stop at one of your waypoints, like #4?  If so, you can try placing your first point at the end of the loop so that you have waypoint1...waypoint4, waypoint1 and then place a blend on waypoint 4, also, try using a MoveP if you aren't already.
  • AfsaarAfsaar Posts: 8Partner Apprentice
    @Tim_Smith you can also place, before the first waypoint, a start waypoint.
    You can place this wp at the beginnig and at the end, then the robot when it will finish, at waypoint 4, it will go at the start position to restart the process. MoveP, @matthewd92, is a good idea to maintain a regular speed.
    Afsaar Assenally
    Product Specialist

        
    Tel. 02 92106011 - Fax. 02 92470439
    http://www.alumotion.eu
Sign In or Register to comment.
Left ArrowBack to discussions page