Home Applications


Left ArrowBack to discussions page
cmorisoncmorison Posts: 4 Apprentice
Hello, we installed an FT 300 on a UR5 and everything went smoothly until we tried to calibrate the sensor.

After we installed the "Robotiq_Force_Torque_Sensor-1.0.1.urcap" file, every time we attempt to load (or run) the "calib_tool.urp" file from the "/programs/Sensor" folder we get the following error message dialog box on the UR5 teach pendant:

Title: Installation Loading
Message: Installation file /programs/Sensor/default.installation could not be found ...

I have attempted to reinstall the "Robotiq_Force_Torque_Sensor-1.0.1.urcap" file with the same results.

I can not run the "calib_tool" program.

Anyone have a suggestion?

NOTE: we know the FT 300 is working because we have queried the 63350 and 63351 ports on TCP/IP (using both a Python program running on local host and a C++ program running over another machine using the static IP address we gave the UR5) and gotten good data that varies when put pressure on the payload or move the UR5 around.

Best Answers


  • cmorisoncmorison Posts: 4 Apprentice

    Thanks for your response.

    I'm still not sure how to make the "calib_tool" program run.  Every time I press the play icon on the program page I get the aforementioned error message dialog box (which only has an "OK" button).  So the program doesn't run.

    Do I need to create an installation file?  Do I simply need to set up the TCP parameters?
  • cmorisoncmorison Posts: 4 Apprentice
    Thanks for all of your help.

    I understand now and was able to get the "calib_tool" to run.

Sign In or Register to comment.
Left ArrowBack to discussions page