Home Integration

Discussion

Left ArrowBack to discussions page
venkatachalamvenkatachalam Posts: 2 Recruit
Hello All,

There is a UR10e robot with a robotiq 2f_140 attached to it. I recently updated the polyscope software version on UR10e, as we needed interpreter_mode which wasn't available in the older version (5.6). After upgrading until last week, I didnt face any problem in accessing the gripper from the robot. Last week, I removed the gripper from the robot and I had to test another gripper (from another manufacturer) and today I tried accessing the gripper from the robot, it is not working any more. For the first time after starting the robot, the blue light goes on. But when I try accessing the gripper from robot (in installation/URCaps/Gripper), the red and blue lights are glowing and I am not able to access the gripper. I updated the Robotiq gripper URCap file (from 1.8.1.2444 to 1.8.10.17249), but the problem remains the same. So, I am using the old version of Robotiq URCap file again.  Is there a way to make the gripper work with the UR10e robot?
Thanks,
Venkat

Comments

  • bcastetsbcastets Vacuum Beta tester Posts: 639 Expert
    @venkatachalam
    Your gripper should wook fine with UR10e. I would recommand that you remove all URCAP which you do not use.
    I open a support ticket so that our team helps you to trouble shoot this.


  • venkatachalamvenkatachalam Posts: 2 Recruit
    @bcastets : I tried it, not working. I am getting an error for acessing the gripper. I tried with both URCaps file. The error remains the same.
  • bcastetsbcastets Vacuum Beta tester Posts: 639 Expert
    @venkatachalam
    I see you are in contact with our support team. We should be able to solve this issue, please keep exchanging with them.
Sign In or Register to comment.
Left ArrowBack to discussions page