DoF - a Robotiq Community
Warning sign
The Dof Community was shut down in June 2023. This is a read-only archive.
If you have questions about Robotiq products please reach our support team.


I can't get the PLC to see a UR5 over EIP. I can ping the robot successfully with my PC connected to one ethernet port on the processor and the robot on the other port of the processor.  I have replaced all the cables. 

I am using RSLogix 5000 v30.01 and Allen-Bradley 1769-L24ER-QB1B.  The robot is a UR5 running

I have tried with the two Logix5000 programs from UR’s webpage:

 I have used the Allen-Bradley utility to import the eds file found at the same link.  I have tried creating an eds from scratch using the Allen-Bradley utility.  I have also triple-checked all the EIP parameters in the UR EIP module in the Allen-Bradley programs and have everything set as recommended by Universal.  No matter what I have done, I have never been able to get the PLC to recognize the robot.

 Thanks in advance for any advice!