Discussion

Left ArrowBack to discussions page
FranRuggFranRugg Posts: 2 Recruit
hello everyone, i'm new so sorry in advance for any mistakes, i tried to start a discussion already but it seems i lost the link to it
i wanted to ask a pair of questions

- i recall the FT300 had a serious bug which prevents profinet/ethernet connection, for the URcap 1.3, so i had to downgrade to 1.0, i wanted to know it this is solved in 1.6.x

-another problem is the plane movement during active drive, the Z axis was not fixed, i mean that yes the robot tries to stay on plane, but it takes a very minimal pressure in the Z axis to make it deviate from the plane, this for both URCap 1.0 and 1.3, so as well i wanted to know if it's solved in the 1.6 or still too much compliant in the Z.

-Due to those 2 problems, i wrote a custom software which records a path keeping the Z blocked, using only the high sensitivity of the FT300, however i have another problem, using too many installation variables (300 paths) makes the controller take too much time to intialize, so the famous popup error regarding a wait or sync appears, i tried to edit the program at script level inserting some sleep instructions, but as soon as i press play it recompiles and erases my sleeps.
Is there any workaround to use retentive large variables on the robot?

thanks in advance

Comments

  • Annick_MottardAnnick_Mottard Posts: 143Beta Tester Beetle, Wrist Camera URCap 1.3.0 Handy
    Hi @FranRugg
     
    Here are my answers to your questions:

    There is indeed a compatibility issue with the FT 300 URCap and Polyscope when trying to run a Profinet/Ethernet connection. This is not solved in 1.6. We are aware of this and are working towards making it work in a future version. We unfortunately do not have a time frame to announce for this situation. 

    Regarding your second question, we were aware of this limitation. We recently launched Force Copilot, which is a URCap software to use the Universal Robots e-Series embedded FT sensor. This software is the same that controls the FT 300 on CB-Series. We have fixed this on e-Series and are currently working to implement this improvement on CB-Series. Thus, it is solved for e-Series in the UCS-1.7.0 version. It will be solved on CB-Series in an upcoming version. 

    For your last question, I would need more details in order to answer it properly. My colleagues will open a support ticket so we can communicate directly.

    Cheers!

    Annick Mottard
    Product Expert
    Robotiq
    [email protected] 
Sign In or Register to comment.
Left ArrowBack to discussions page