Discussion

Left ArrowBack to discussions page
Tim_SmithTim_Smith Posts: 37 Apprentice
edited January 10 in Robotiq Products
Hello DoF,

I was wondering if it is possible to remove the camera from the Robot without uninstalling the Camera's URCaps. My reasoning behind this is that I am currently using the Robotiq gripper and the camera at my office, and I am going to demo the robot and the gripper to a potential customer. I would like to remove the camera from the robot to have a very simple setup for the customer's demonstration since his application does not require the camera. However, when I remove the camera from the robot I get red popups saying that the camera is not connected and I cannot see the Polyscope interface.

Is there a way to disconnect the camera from the robot without uninstalling the URCaps and losing all of my existing programs that use the Robotiq camera?

Comments

  • Etienne_SamsonEtienne_Samson Posts: 356 Handy
    @Tim_Smith you will not get a pop-up if you leave the USB hub with the license dongle and the Vision Server USB key plugged in. If you remove those the system will check for the license when you boot and then you are going to have a pop-up that says that it's not detected.

    You can remove the camera and you will not get an error. If you try to run a program using vision or try to build a program with vision, then you will get an error that's going to say that the camera is not connected.
    Etienne Samson
    Technical Support Manager - Responsable soutien technique
    +01 418-380-2788 ext. 207
    esamson@robotiq.com
  • lakshmip001lakshmip001 Posts: 30Partner Apprentice
    Etienne_Samson I am facing this problem when I am trying to install camera on UR Robot. I already installed Robotiq camera before 1 month. Now I am trying to use it again. I am trying to use Robotiq Camera again and I am facing this problem. Can I know how can I rectify and use Robotiq Camera. Kindly please find the attach images of the problem.I tried the options shown I still face the problem.
  • Etienne_SamsonEtienne_Samson Posts: 356 Handy
    @lakshmip001 we opened a ticket in another thread to answer you. @Annick_Mottard is working on that.
    Etienne Samson
    Technical Support Manager - Responsable soutien technique
    +01 418-380-2788 ext. 207
    esamson@robotiq.com
  • Annick_MottardAnnick_Mottard Posts: 122 Handy
    It seems there was an installation issue with @lakshmip001's vision system that has now been resolved!

    Annick Mottard
    Product Expert
    Robotiq
    a.mottard@robotiq.com 
  • lakshmip001lakshmip001 Posts: 30Partner Apprentice
    Thanks a lot. yeah problem is solved. I did same installation process. I didn't get why that error occurred and wasn't even able to update the firmware. And later i could achieve it without any issue. 
Sign In or Register to comment.
Left ArrowBack to discussions page