Discussion

Left ArrowBack to discussions page
Kaleb_RodesKaleb_Rodes Posts: 39Founding Pro, Partner, Beta Tester VIsion 1.1 Program, Tactile Sensor Beta Testers Handy
Received the following error this morning after installing the wrist camera on one of our CB3.1 UR5 demo units:

 

Any help would be greatly appreciated!

Note: the same dongle and usb stick have been used on a different robot previously.
Kaleb Rodes
Application Engineer
Axis Systems

Best Answers

  • Annick_MottardAnnick_Mottard Posts: 109 Handy
    Accepted Answer
    Hi @Kaleb_Rodes ,

    I contacted you directly to get further information on your issue. I will do a follow up on this post afterwards to give more details on this type of error message. 

    Annick Mottard
    Product Expert
    Robotiq
    a.mottard@robotiq.com 

Comments

  • MicusanMicusan Posts: 3Tactile Sensor Beta Testers Apprentice

    I have the same problem with a UR3 robot, when I reinstalled all the files and the exe.file again, for a moment the problem was solved, now I have the same error.

    Note: in my case I use the original dongle only for this robot

  • SebastienSebastien Posts: 194 Handy
    @Micusan  @Kaleb_Rodes
    We ran into issues similar to these as well as issue when the robot was rebooting. They were due to having the 4 ports USB switch provided by Robotiq plugged into the USB 3.0 of the UR Controller (blue USB Connector). When connected the switch to another port and it solved it all!



  • Annick_MottardAnnick_Mottard Posts: 109 Handy
    @Micusan

    I just opened up a support ticket for you. We will address the issue and get back on DoF when we know more.
    Annick Mottard
    Product Expert
    Robotiq
    a.mottard@robotiq.com 
Sign In or Register to comment.
Left ArrowBack to discussions page